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Abstract 

 
Photographs, sound, music and animatronics, converged as film synergies in telling a story. A wondrous escapism into 
humanistic adventure; impeccably, replacing stage production with scientific ingenuities. In Nigeria, this maiden academia was 
to rekindle man’s awareness and sensitization for theatrical ecstasy. The effort dissected a play – “Crossroads Melancholy” 
adapted from “the Substitute,” written by Chris Nwamuo, (1986), Owerri: Totan Publishers Ltd. ISBN: 978–2503-55–X. Screen 
time: 64 minutes, directed by the author. A total of six characters charged the theatre cloud. In the film, a widow transfixed by 
the world and home adversities, found between the devil and the deep blue sea – where succour became a mirage. The 
pluses and minuses at this theatre experience, will establish a springboard for future exploits in theatre and media studies.  
 

Keywords: characterization, scripting, collaged medium, forces of tragedy and myth of resolution 
 

 
1. Synopsis: “Crossroads Melancholy”  
 
The film was a collage of pictures, sound, music and cartoon characters directed in emancipating man from global 
economy and domestic encumbrances. It was an imitation of true life experience conscripted into applied and implied 
actions. The scenes in pictures and animated characters presented a contemporary Nigerian situation, a comfortable 
middle class family for Mr. Adebayo (an importer of Peak milk) and Mrs. Ngozi Adebayo (the protagonist). By the twist of 
fate, Nigeria Customs and Excise laws banned imported milk and which led to an unprecedented hardship for them. The 
persistent constraints made their two boys, Taiwo (12 years) and Femi (8 years) to be driven from school; and pending 
electric, water bills, house rent created excruciating difficulties. By providence, Mrs. Adebayo suffered from Dystocia - 
obstructed labour complications at Femi’s delivery, resulted in cesarean section (CS) and required intermittent medical 
check-ups. This vicissitude of life adversely affected the Adebayo’s welfare.  

 On one of those days, he had read from the dailies that Federal Government of Nigeria had granted economic 
amnesty on importers of furniture, fairly used cars (Tokumbo), foreign textile and milk. By this development, his 
suspended license was unbanned. Coupled with his impoverished state, he had to loan the fare to Abuja with an interest 
of twenty percent.  

 He had a flamboyant life style, his business associates recognized him with. His friend Ayo regularly picked him 
from the airport to stay with him at Abuja. He boarded Diamina 747 for 7:30 a.m. from Calabar International Airport to 
Abuja. There was this sad news over the 12 noon news headlines that Diamina 747 from Calabar to Abuja had crashed 
into the Mediterranean ocean and no lives were saved. Mr. Adebayo lost his life in that ghastly air crash. Hard and 
unbearable times crept in on Ngozi, after the lost of Adebayo. His death made her to recount her unpleasant lifestyle, 
fending for the children school fees, her health issue, managing to sustain the house rent, electric and other minor 
necessities. In all these, a vacuum had been created by the death of her husband. The nagging and suspicious attitudes 
from her mother-in-law, Mama Iyabo and seductive enticements from her younger sister Uche to venture into flirting 
became overwhelming. A lacuna had emerged, frustration a reality, a substitute for her deceased husband was suicidal, 
and confusion hovered over unresolved myth. In that pugnacity, she had to send her two sons Taiwo and Femi to stay for 
a while with Uche at Kano. This measure was a referral to her penurious state.  

 From this predicament, she almost sought solace from the First Lady Dame Patience Jonathan’s project on 
widows “Women for Change Initiative” or elsewhere that could replace her late husband. The obnoxious attacks from 
financial impasse, the mother-in-law and her sister forced her to seek autogenic training in resolving conflicts; she had 
become highly vulnerable and needed stability. The recriminatory effects made her to succumb to the advances made by 
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Jatau, her landlord, and remarried in protestation against her sister, Uche, and her mother-in-law’s wishes.  
 
2. Theatrical Media Concept 
 
The story was conceptualized to suit the purpose, theme and metaphor for a realistic media directing. Factually, it was an 
attempt to experiment and recreate theatrical experience by translating a staged script into pictures, sound, music and 
cartoon media for the first time in Cross River State and the first academic effort in Nigeria. The main purpose behind this 
presentation was to demystify the mysteries of theatre dynamism into new media directing in Nigeria. Its plots and 
semantics were to systematically tie every loose part or forces of tragedy into one thematic experience – myth of conflicts 
to myth of resolution. Contemporary multi-cultural hegemonies existing in Nigeria were role-played in their 
characterizations. Nigeria’s three geographical tribes represented as Western (Yoruba), Eastern (Igbo) and Northern 
(Hausa) name-callings and accent existed in Adebayo, Mama Iyabo, Taiwo, Femi, Ngozi, Uche, Alhaji Aminu and Jatau. 
The comical relishes by Asuquo interjected Pidgin English accent against his mother tongue (Ibibio tribe) in Akwa Ibom 
State. Under one roof, the different cultural linguistics were united to establish metaphor in tragedy which was able to 
sought for means in resolving desperation and agonies of life. In that order, the perpetrated acts of social, economic and 
emotional inconveniences suffered by Ngozi from the lost of her husband, culminated in trauma and defeatist threat.  

 “Crossroads Melancholy” adopted the complex plot; Betiang defines it as one whose change of fortune is brought 
about by a reversal or a recognition scene, or both… But the basic presence here is a cause-to-effect arrangement, 
probability and necessity, since this is what, produces the tragic effects (35). The forces of tragedy in this play are 
represented as (a). It had a single issue or action, not a double issue. (b). The change in the fortunes of the protagonist 
was from happiness to misery, not otherwise. (c). The causative agent for this change was not a moral fault in the 
protagonist but an error in judgment, fault or inadequacy in character is called foible, tragic flaw or ‘hamartia’. (d). The 
plot had incidents linked together through cause and effect; which gave dramatic plots their triangular structure and 
suspense, (Betiang, 32). The last but not the least represented the myth of resolution in “Crossroads Melancholy”, as in 
Betiang, the plot had a denouncement and resolution which rose naturally out of the plot itself and not through a ‘deus-
ex-machina’ which gave a contrived ending… (32).  

 The logical interplay of pictures, sound, music and the humanoids summoned recreational pleasure. Aesthetic 
and qualitative meanings shared in pictures, sound and cartoon images, centre-staged proficiency. The facts also stated 
that occurrences on stages and screens shared the same pleasure and asceticism. Expeditiously, creative cartoon 
symbols could experiment adventurous exploits in animation than the real stage experiences. The pre-production was 
illustrated by graphical sketches which influenced the post-production stage. 
 
3. Pre-production 
 
Any film or drama without the cast is an un-theatrical space. The vacuum lacks human appeal and impairs a locus 
standing. In presenting metaphor in “Crossroads Melancholy,” the director was pre-occupied with content analyzing the 
film characters and their different roles. What made the theme in this film plausible was the manner in-which the 
characters were passionately adjudged.  
 
3.1 Characterization 
 
The study of character required analyses of its relations with all of the other characters in the work. The individual status 
of a character is defined through the network of oppositions (proairetic, pragmatic, linguistic, proxemic roles) that it 
formed with the other characters. The relation between characters and the action of the story shifts historically, because 
of self-determination, and the social order, (cartoon characterization, online). In “Crossroads Melancholy” the different 
voices by the casts assisted characterization according to the interpretation of the script. Every cast mastered the role he 
or she was meant to render during the voice-over rehearsals.  
 
3.1.1 Adebayo 
 
Mr. Adebayo, from the Western part of Nigeria, to be precise Ogun state, who had come to settle in Calabar in Cross 
River State, had a B.Sc. in Business Management from University of Calabar in 2004. He was built to be a calm and 
humble person. He was a loving father to his sons and husband to Ngozi. His importation business was blossoming very 
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well not until things began to crumble under the country’s unfriendly laws towards importations. The voice-over was done 
by Felix Nyong. 
 
3.1.2 Mama Iyabo 
 
She was the mother to Adebayo, but very fastidious and predictably uncompromising. She was not pleased in accepting 
Adebayo getting married to Ngozi. She foresaw Ngozi as a gold digger and a good for nothing. She was a petty trader 
and dwelt in Akpabuyo Local Government Area in Cross River State. In her dealings with Ngozi, she was cantankerous 
and after Adebayo’s death had strongly opposed to sending her grandsons to stay with Uche at Kano. The husky and 
domineering Yoruba/English accent was voiced by Gloria Boniface. 
 
3.1.3 Ngozi 
 
Ngozi was married to Adebayo and had two sons for him, Taiwo – twelve years and Femi – eight years old. She had 
experienced loving affections from her late husband and had maintained a wonderful home. She was a devoted and 
faithful housewife. This soft and calm character was realized in the voice of Emilia Offiong. 
 
3.1.4 Uche  
 
Uche and her husband Alhaji Aminu were based in Kano. She was always in the habits of travelling around with an 
uncensored lifestyle. She loves attending parties arranged for dignitaries and people of highly placed profiles. She was 
hardly at home to cater for the only son she had for Alhaji Aminu talk-less of taking care of Ngozi’s sons. Felicia John - 
successfully created a fashionable and trendy voice for this character. 
 
3.1.5 Jatau 
 
Jatau was the landlord to Mr. and Mrs. Adebayo and was a Moslem and native of Jos North in Plateau state; he was an 
importer of Kampala materials. The ban on importation of foreign textile affected his business that he had to handle the 
Adebayo’s over-due house rent instead of allowing his junior brother Musa to act on-behalf of him. He had the same built 
with late Adebayo and was very passionate in dealing with Ngozi, since he suffered the same fate by losing his wife and 
left with two daughters. He was often dressed in a contemporary casual style, not minding his cultural beliefs. He was a 
Master’s degree holder in Computer Science from Cross River University of Technology, Calabar campus. He was best 
graduating student at his time. His Hausa lingua influenced his spoken English. The Hausa and jumpy English accent 
was rendered by Michael Ephraim. 
 
3.1.6 Asuquo 
 
Asuquo represented the South Eastern part of Nigeria; more typically from Ibiono Local Government Area in Akwa Ibom. 
His accent depicted a typical attraction of humour to the film experience; it was able to develop some level of dramatic 
flavour and provided a short-cut to achievable pleasure from the story. He was prominently presented as a midget, slim 
and bald headed. Colloquialism mixed with deep Ibibio accent was done by Benjamin Okon. 
 
3.2 Scripting 
 
The characters at the storyboard stage were sketched into their different forms and plotted in cartoon script, which made 
the entire work appear in a complete story. The appearances of the characters in the different boxes are scripted with 
balloon comments acting as sequential narrations. First speaker presentation is often on the left hand posture, the 
respondent is kept at the left. A stage profile was sketched depicting the parlour and all the proposed actions that intend 
to happen in the drama. “Crossroads Melancholy” was scripted into three sections: (1). First section, the earliest part of 
Mr. and Mrs. Adebayo’s marital lives. The scripting for this film was generated from the expansion of the original story 
timeline. The initial marital ceremony between Adebayo and Ngozi was shown as to establish an amour and dependable 
nuptial bliss between them. (2). The second section, the condition of experiencing life without the husband. Under the 
pressure of being unable to offset children school fees, house rent and other rigorous aspects – the story presented 
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turmoil. (3). Final section, created a clement atmosphere where Ngozi and Jatau shared bond of love for each other, but 
be-twitted with doubt, if she was doing the right thing. The dead-weight of pressure from her mother-in-law that Ngozi 
was a gold digger, while her sister working on her to go after men. At this juncture, severe adjustments were made to the 
script in accommodating and appreciating her crossroads position. This film was accorded the same style of scripting 
recommended by Hilliard, 1991 (a), that all camera directions, scene descriptions, and stage directions are typed across 
each page, from margin to margin. (b). All dialogue is typed within a column approximately 3 inches wide running down 
the centre of the page. The name of the character speaking was typed just above his line of dialogue. Parenthetical 
notations as to how the lines should be spoken are typed beneath the character’s name and a little to the left. (c). Single 
spacing is used in all dialogue, camera directions, stage directions, and description of scenes. (d). Double spacing is 
used between the speech of one character and the speech of another; between a speech and a camera or stage 
direction; and between one camera shot and another. (e). When a method of scene transition (such as DISSOLVE TO) is 
indicated between two scenes, it was to set apart from both scenes by double spacing. (f). The following script elements 
are always typed in capital letters: CAMERA SHOTS & CAMERA DIRECTIONS, INT. OR EXT. (Interior or Exterior), (50 
– 51). The premier camera shots in Poser 7 in this film attracted actions in three situational traumas, firstly, Ngozi and 
Asuquo in a hysteric action where Ngozi expressed severe pain and anguish. The desperation and distortion are 
symbolized on her face. Asuquo is depicted in a perflexed mood, see plates 7 and 8. Second action is the condition 
where Adebayo found himself confused from the numerous problems confronting him, see plates 14 and 15. He relapse 
his wife’s health condition, outstanding house rent, children school fees and other trivial bills. And finally, the trauma of 
making a decision on whether to marry Jatau or not, considering what her mother-in-law and younger sister would say.  
 
3.3 Sceneries 
 
The entire episode migrated from the church, Obudu Cattle ranch and finally to Mr. and Mrs. Adebayo’s sitting room. The 
middle class setting was achievable in their sitting room. A two in one sofa chair was kept at the right hand of the stage. 
The picture of Mr. Ade hung overhead the sofa. A rectangular glassed centre table was in-front of the sofa. An armless, 
without a back was located in-front of the window. A bookshelf is kept beside the door to a corridor connecting the 
bedroom and kitchen. Another door existed opposite the kitchen’s door, leading to the frontage of the house. The parlour 
setting was taken from plus hemisphere – 3D still picture home furniture, (plus hemisphere, online). 
 
3.4 Costume 
 
This aspect of communication brings the audience to appreciate the locale, theme and time in culture. The story is 
precipitated upon understanding that even-though it was written in the 80’s, the director had been able to interpret it into 
a contemporary 21st century setting. The choice and selection of costume in the church and choir were perfect blend of 
modernity in culture. The marital inter-cuts were costumed into creative Western culture, which is regularly regarded as 
the cultural attitude attached to the English wedding. And that standard places Mr. and Mrs. Adebayo in the middle class 
and contemporary category. The final part, totally presented their costumes in more quintessential pattern of dressings 
as displayed. Ngozi’s dressing represented as a contemporary damsel, still in her plume and pageant. Uche carried the 
aura of psychedelic girl, which was typical of trendy world, even-though she was married. She was a carefree and never 
took life seriously compared to the sister’s autistic behaviour.  
  

 
 
Plate 1: (EWS) A picture of the church where the marriage was contracted, somewhere in Nigeria. The narrator explains 
the activities inside the church (narration by the director – Ndoma Brown). 
Music: Kenny Rogers and Dolly Parton– Island in the Stream in the background. 
Source: Extracted from “Crossroads Melancholy,” 13th Dec. 2012.  
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Plate 2: (MS) The marital vow being shared by the couple, Mr. & Mrs. Adebayo 
Music: Island in the Stream … continued in a lower pitch. 
Source: Film clip from “Crossroads Melancholy,” 13th Dec. 2012.  
 

 
 
Plate 3: (ELS) The Honeymoon was conducted at the Obudu Cattle Range in Cross River State. 
Music: Cool & the Gang – Cherish. 
Source: Film clip from “Crossroads Melancholy,” 13th Dec. 2012. 
 

 
 
Plate 4: (MCU) Mr. & Mrs. Adebayo in a romantic mood at the Obudu Cattle Ranch. 
Music: Cherish … continued. 
Source: Film clip from “Crossroads Melancholy,” 13th Dec. 2012. 
 

 
 
Plate 5: (EWS) A 3-D representation, showing Mr. & Mrs. Adebayo’s sitting room. They were middle class citizens. 
Music: Yanni – Rainmaker 
Source: Film clip from “Crossroads Melancholy,” 13th Dec. 2012.  
 



ISSN 2239-978X  
ISSN 2240-0524       

      Journal of Educational and Social Research
     MCSER Publishing, Rome-Italy 

Vol. 4 No.3  
May 2014 

          

 
 

442 

 
Plate 6: (LS) Mr. Adebayo’s wife Ngozi, restlessly pacing and pondering over their vicissitude. 
Music: Diana Ross – Endless Love in the background. 
Source: Film clip from “Crossroads Melancholy,” 13th Dec. 2012. 
 

 
Plate 7: (MLS) As Ngozi suffers from Dystocia complications, called their houseboy Asuquo for help. 
Music: Yanni – Rainmaker … in background, faintly. 
Source: Film clip from “Crossroads Melancholy,” 13th Dec. 2012.  
 

 
Plate 8: (TCU) Ngozi in excruciating pains, and Asuquo was perplexed.  
Music: Yanni – Rainmaker… continued in the background. 
Source: Film clip from “Crossroads Melancholy,” 13th Dec. 2012.  
 

 
Plate 9: (MLS) Mr. Adebayo answering Asuquo’s call, he is placed in-front of a 3D still photograph. 
Music: Rainmaker…, instrumental in the background 
Source: Film clip from “Crossroads Melancholy,” 13th Dec. 2012.  
 

 
Plate10: (XCU) Adebayo on call with Asuquo. 
Music: Rainmaker…, instrumental continued in the background. 
Source: Film clip from “Crossroads Melancholy,” 13th Dec. 2012.  
 



ISSN 2239-978X  
ISSN 2240-0524       

      Journal of Educational and Social Research
     MCSER Publishing, Rome-Italy 

Vol. 4 No.3  
May 2014 

          

 
 

443 

 
Plate11: (XWS) Adebayo entreated Asuquo on what happened to his wife. 
Music: Rainmaker…, instrumental continued in the background. 
Source: Film clip from “Crossroads Melancholy,” 13th Dec. 2012.  
 

 
Plate12: (XWS) Adebayo carrying his wife to the clinic while Asuquo watches. 
Music: Rainmaker…, instrumental continued in the background. 
Source: Film clip from “Crossroads Melancholy,” 13th Dec. 2012.  
 

 
Plate13: (XWS) Adebayo after Ngozi’s medical challenge, in a trance, considering his predicament. 
Music: Rainmaker…, instrumental continued in the background. 
Source: Film clip from “Crossroads Melancholy,” 13th Dec. 2012.  
 

 
Plate14: (XCU) Adebayo looking more pensive with a contorted face, created montage effects. 
Music: Rainmaker…, instrumental continued in the background. 
Source: Film clip from “Crossroads Melancholy,” 13th Dec. 2012.  
 

 
Plate15: (XCU) There was shock and anger on Adebayo’s face. 
Music: Rainmaker…, instrumental continued in the background. 
Source: Film clip from “Crossroads Melancholy,” 13th Dec. 2012.  
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4. Post-production Editing Techniques 
 
At this stage, the film was edited with the appropriate and compatible soft-wares that were able to give the required 
expectations, even though the effects had certain setbacks. Many of its actions were imported into the computer, while 
others were created from the computer programmes.  
 
4.1 Still Pictures 
 
Clips of realistic images (photographs) were employed into the story to synergize an aesthetic inter-cut of real symbols 
with animatronics. This introduction presented this story as an embodiment of a communicable form that is capable of 
bringing meaning to an existing theme or theatre of emergency. The pictures replicated moments of joy and happiness 
experienced between the couple. This created an event, whereby the theme was physically connected to the entire build-
up of passion in the story.  
 
4.2 PowerPoint 
 
PowerPoint soft-ware was used in reworking the text characters that zoomed-in by slides to introduce the different 
scenes of actions. These write-ups were able to distinguish and establish time and locale in the story, see Plates 5 and 
13. Instead of prolonging the scenes and plots with unnecessary dialogues, this was to bridge time.  
 
4.3 Poser 7 
 
The animatronics were created from following the instructions familiarized with character creation and animation in Poser 
7. They are as follows:  
 
4.3.1 Posing and the Editing Tools 
 
This section used the “editing tools” located above the document window.  

a. Rotate Tool:  
1. Switch to Left camera by Ctrl+ and click the Rotate button.  
2. In the document window select the Right forearm and place the cursor directly over it  
3. Now click and drag to the right until it is extended in front of the figure  
4. Select Right camera by Ctrl+' and then select the Left forearm and drag left  
5. With the Left forearm still selected, click left of the figure and drag up  

b. Twist Tool:  
1. Ctrl+M to switch to Main camera and then from the Main toolbar Edit>Restore>Figure  
2. Select Twist and move cursor over the faint circle that surrounds the figure. It will turn red when the cursor 

is over it  
3. Click on drag cursor to the right. Now in the Library window change Rotate dial to 45 degrees  
4. Select Hips and drag to left until figure faces forward  
5. Now select neck and set Twist dial to -16; do the same with the head  

c. Translate/Pull:  
1. Ctrl+Shift+F to reset figure, select Translate/Pull and choose hips  
2. Drag up to lift figure. Notice how the feet point down towards the ground. This was because of the Inverse 

Kinematics (IK) was applied to the legs  
3. Now lower the figure back to the ground and select the Right forearm  
4. Drag to the left and then up and down, notice how the forearm moves  

d. Translate In/Out:  
1. Click Translate In/Out, select the Right foot and drag up. The leg should move back  
2. Select chest and drag down. The figure appeared to bow  
3. Ctrl+Z to undo last command, then in Main toolbar Figure>Use Inverse Kinematics>Left hand and then 

Right hand. IK is now enabled for the arms  
4. Select the chest again and drag down. The hands resist movement and appeared to be holding onto something  
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4.3.2 Posing 
 
Create Poses, by selecting a new character. To do this, the Library tab was opened in the main folder for Figures. Poser 
1-5 folder was selected to choose the Poser 4 Hi folder. Then clicked on casual man, finally, at the bottom of the Library 
window, select change figure and click OK in the two boxes that popped up.  

a. Hands on Hips Pose:  
1. Using the coinciding tools, apply the following settings to the figure:  

Right Collar:  
Twist = 25 degrees  
Bend = 25 degrees 
Right Shoulder:  
Twist = 45 degrees  
Bend = 26 degrees  
Right Forearm:  
Twist = 14 degrees  
Side-Side= 5 degrees  
Bend = 95 degrees  
Right Hand:  
Bend = -75 degrees  
The Parameter Dials window was used to set the angles.  

2. Apply this to the left side, in Main toolbar choose Figure>Symmetrical>Right to Left and click no in the 
window that popped up  

3. Save the file somewhere  
4. In achieving a more natural standing position, choose Translate/Pull, select the Right foot and drag left. It 

should appear as if the figure is placing most of its weight on the left foot  
5. In Main toolbar, Figure>Use Inverse Kinematics>Right Arm, and repeat for Left arm  
6. Apply the following settings: 

 Abdomen:  
Twist = -10 degrees, (see Plates 7, 12, 13 and 14).  
Chest:  
Twist = -10 degrees, (see Plates 7, 9, 13, 14 and 15)  

b. Adding Pose to the Library:  
1. Open Library Palette by Ctrl+Shift+B and click the top section  
2. Some options appeared; click Poses in the Main section  
3. In the tab under Poses which says Pose, click Add New Category and enter a name. In the box that 

popped up, select single frame and click OK  
4. Now click the Add to Library icon at the bottom of the Library Palette, enter a name for the pose (Hands 

on Hips) and hit enter  
c. Posing Faces:  

1. For a new document Ctrl+N, Ctrl+= to switch to Face, the camera opened the Library palette  
2. Click the top section of the Library palette and select Expressions  
3. Select the figure’s head  
4. In the P4 Basic Expressions folder, apply each expression by double-clicking it  
5. Now set the following settings in the Parameter dials:  

Open Lips = 0.431  
Smile = -0.128  
Mouth F = 0.152  
Mouth M = 0.234  
Blink Left and Blink Right = 0.2  

6. Add to Library in the Expression section, (see Plates 8, 9, 10, 11, 12, 14 and 15). 
 
4.3.3 Character Creation 
 
This section dealt with making a clown figure in Poser. 
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a. Creating a Clown:  
1. Load the Business Man figure located in the Poser 4 Hi folder from Figures in the Library palette  
2. In the Main toolbar, click Display>Document Style>Smooth Shaded  
3. In Editing tools click Colour, then click a body part and select white from the colour palette which appears. 

Repeat for everything. Use the different cameras such as Face to do areas easier  
4. Select the object you wish to apply texture to, the Business Man in this case. Under the Main toolbar are 

the Poser Tabs, click the Material one  
5. Make sure the Advanced tab is selected in the new Document window, and that for Object that read 

Figure 1  
6. In the Document window there was another window entitled Colour Texture. By clicking it, the white file 

name right next to Image Source was created.  
7. Now the Texture Manager dialog appears. Click Browse and select clown 01.tif from the following file 

path:  
C:\Programme Files\e frontier\Poser 7\Tutorials\BasicPoserOperations\clown01.tif  

8. Click OK and in the Options Menu located in the top right of the Document window, click Apply to all and 
click OK in the window that comes up  

9. Apply and view the results as figure, click the Texture Shaded bubble located at the bottom right of the 
screen and click the Pose tab in the Poser tabs  

 
4.3.4 Posing the Clown for Walking:  

1.  
Open the Animation Controls by clicking the Animation Tab at the bottom of the screen and see that the frame 
counter was set to 1 of 30  

2. Apply the following settings:  
Right Shoulder:  
Bend = 78 degrees  
Left Shoulder:  
Bend = -78 degrees  
Abdomen:  
Side-Side = 3 degrees  
Chest:  
Side-Side = 3 degrees  

3. Switch to Right camera, select Translate/Pull and drag Left Foot forward. Then move the Right Foot back, 
(see Plates 6, 7, 9, montage effects were created in Plate 14 by this manipulation).  

 
4.3.5 Setting up the Animation: 
 

1. Start on the Main camera and in Animation controls drag the scrubber (the small triangle) to frame 16 
2. In Main toolbar select Figure>Symmetry>Swap Right and Left  
3. Click Add Keyframe to insert keyframe  
4. Move scrubber to frame 15 and click Add Keyframe  
5. Click Edit Keyframe button  
6. The window that appeared was the Animation palette. Move the scroll bar to the top and for Frame 15, click 

the green keyframes and drag to the bottom to select the keyframes for all the attributes. The selection should 
be outlined with a white line  

7. Be careful not to select anything but Frame 15. Then drag all the selected keyframes to frame 30 and close 
the window  

8. Move scrubber to frame 30, and then in the Main toolbar select Figure>Symmetry>Swap Right and Left  
9. Click the Play button to watch the Clown Walk animation  
a. Saving the Animation: 

1. In the Library palette click Poses and open the Walk Designer subcategory 
2. At the bottom of the Library palette, click on Add to Library, enter the name as Clown Walk and click OK  
3. The next box came up, just click OK; and in the last box that came up, make sure it was set in Multi-frame 
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animation and click OK  
4. The Clown Walk Animation is now saved  

b. Using the ClownWalk in the Walk Designer:  
1. Start with an empty file by clicking File>New in the Main toolbar  
2. Now open the clown figure that was saved earlier from the Library palette  
3. In the Main toolbar select Figure>Create Walk Path and adjust the camera so that it can capture the entire path  
4. After making sure the scrubber was set to 1, open Poses in the Library palette and select the subcategory. 

Apply ClownStart by double clicking and move the scrubber to 30. Now apply Clown Finish  
5. Select Top camera and set Scale to 400%. Pan until the entire Walk Path was realized. Select Translate/Pull 

and straighten the small white squares called nodes  
6. After making sure the scrubber is on 30, in the Document window next to Figure 1 select Body and drag the 

clown to the end of the walk path. Do this by clicking the red ring around the figure  
7. Use Ctrl+Shift+W to open the Walk Designer. Click Walk to see the current style, and Stop to stop the action. 

Under Blend Styles scroll down until you see Clown Walk and set it to 100%. Click Apply  
8. Make sure the dialog that pops up matches this exactly. 
9. Save file with name: CLOWN-ANI (see Plates 9, 10, 11 and 12). 
10. This production had chosen from a basic library of human and robotic figures to build their files, as the 

programme cannot model figures from scratch. Poser also includes a variety of stock poses, textures and hair 
expressions to be used with the figure, (Poser -  tutorial, online).  

 
4.4 Sound/Music and Voice Effects 
 
At the wedding ceremony, sound effects produced by birds created a joyous moment that herald peace and love. Sound 
of opening and closing doors introduced someone entering or leaving the scene. All these sound effects were extracted 
from the sound effects in micro-software PowerPoint. The film was compatible with a number of other 3D still 
photographs; Poser 7 enabled animation. Poser figures talking used the programme's Mimic feature. This powerful option 
allowed to sync up the lips of your characters with the voices recorded creating an animated character that looked like it 
was actually speaking the words coming out of its mouth, (Poser - talking characters, online).  
 
5. Challenges 
 
After the choice of the script, the first challenge was to script the story to suit the principles of realistic adaptation, where 
the period and locale of the story were relevance to the context of contemporary theatre and audience beliefs. The 
challenge was to keep the originality of the theme: conflict in decision and to that extent introduced a diversion from the 
playwright’s creativity. Secondly, the director met challenging moments in recruiting suitable cast for the voice 
synchronization for the animated images. It took more than 3 weeks to get those auditioned to attempt to give proper 
voicing for the actions. Although the final show was scheduled to start at 7 p.m., it however started 33 minutes later and 
ended about 8:37 p.m. Undergraduate students of Department of Theatre and Media Studies made use of the venue for 
their examination and this affected the film exhibition from starting on time, the hall was finally ready for mounting of 
technical devices at 6:39 p.m.  

 Another major challenge was how to manipulate the actions of the animated characters. A 3D clowning soft-ware 
in Poser 7 was used in creating the characters. It was discovered that to create one character in 3D took quite a long 
time. To manipulate their actions to synchronize with the dialogue also required more time. So in connecting the actions 
of the animatronics for efficiency needed more expertise, so as to reduce the duration of the production. Generator was 
hired to power the venue of the production, which developed epileptic power supply and the public power (Power Holding 
Company of Nigeria Plc. ‘PHCN’) was not available. In the course of the presentation, a few technical breaches were 
noticed. The cable that connected the projector to the extension board was burnt and an improvisation was adopted to 
get the projector working again. 

 
6. Conclusion/Recommendations 
 
Although this production faced a few technical challenges, the effort will encourage prospective researchers for creative 
scholarly works, and in-turn add value to the knowledge of creating dynamic puppetry and animation units in Theatre and 
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Media Departments, likewise other academic or professional efforts that are inclined to theatrics of media directing. It 
was a collaborative effort between media and theatre backgrounds into one interesting communicative icon (collaged 
medium). From this essay, it is believed that further researches into animation will allow ample opportunities for 
producing more of Nigerian and African socio-cultural, economic, political and religious theatre experiences in animated 
cartoons. For Nigeria, this is surely an untapped development expected for a 21st century innovation. Finally, this report 
strongly recommends that soft-wares should be created to accommodate the African costumes so as to provide soft 
landing for African animators. Ethically, a theatre arena should be permitted to function effectively as avenue for 
theatrical productions rather than classroom activities – observing that such encumbrances can affect the audience’s 
appetite for a production.  
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7.1 Sound Tracks in Order of Presentation 
Kenny Rogers and Dolly Parton – Island in the Stream  
Cool & the Gang – Cherish 
Yanni - Rainmaker  
Diana Ross – Endless Love 

7.2 Camera Language 
EWS: Extreme wide close 
MS: Medium shot 
ELS: Extreme long shot 
MCU: Medium close-up 
LS: Long shot 
MLS: Medium long shot 
TCU: Total close-up 
XCU: Extreme close-up 
XWS: Extreme wide shot  
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